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Microsoft Office 2007 

One Note Basics 
One Note is an application that was particularly developed with the table pc notebook in mind.  From One Note you can 
use a stylus from you tablet pc and jot down your notes immediately into an electronic format just as you would use a 
paper notebook.  You can take these notes and organize them just as you would a paper notebook with label tabs and 
multiple pages in each section.  However, it does much more than paper! You can also incorporate all kinds of media, 
files, images into you One Note notebook and search! 

One Note Demo 

One Note Help – Microsoft Home 

 One Note Structure & Features 

The notes page 

The notes page is the actual work surface where you take and collect notes within a notebook. 

 

 

 Notebook title 

 Section tabs 

 Page tabs 

 New Page 

 Expand/Collapse Page Tabs 

 Page title 

 Notes container 

 Paragraph handle 

 

http://www.uwec.edu/help/ppoint07.htm�
http://office.microsoft.com/en-us/onenote/CH100740841033.aspx�
http://office.microsoft.com/en-us/onenote/FX100647161033.aspx�
http://www.uwec.edu/help/PPoint07/basics.htm#top�


2 
 

Notebook title 

• The name of the notebook that you are currently working in appears here. 

Section tabs 

• A horizontal row of section tabs near the top of the notes page provide easy access to each section in the current 

notebook. You can drag section tabs left or right to the locations you prefer and right-click a tab to display formatting and 

organization options. 

Page tabs 

• A vertical row of page tabs in the margin of the notes page provide easy access to each page in the current notebook 

section. You can drag page tabs up or down to the locations you prefer and right-click a tab to display formatting and 

organization options. 

Expand/Collapse Page Tabs 

• This button enlarges or shrinks the page tabs for the current section. Larger page tabs make it easier to read the page 

titles, and smaller tabs leave more room for the current notes page. 
• New Page 

• This button quickly creates new pages at the end of the current notebook section. To create a subpage or to apply a 

template to a new page, click the arrow next to this button. 

Page title 

• In this text box, you can type or write a title for the current page. OneNote automatically duplicates the titles of your pages 

in their respective page tabs. 

Notes container 

• The boxes that contain typed or handwritten notes are called notes containers. Aside from typed or handwritten text, notes 

containers can also contain images, tables, graphics, and other objects. You can format, move, resize, and even merge 

notes containers on the pages in your notebook. 

Paragraph handle 

• This icon appears to the left of each paragraph of text as you move the pointer over the notes containers on the current 

page. Use paragraph handles to drag text paragraphs to new locations on the page, or right-click a paragraph handle to 

view additional information and formatting options. 
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 Tips 

Tips for getting started with OneNote 

• To increase your note-taking area on a small screen, you can hide the titles of the page tabs by clicking the Collapse Page 

Tabs arrow in the page tabs column.  

• To maximize your available screen space while taking notes, press F11 to use OneNote in Full Page view. (Press F11 

again to exit Full Page view.)  

• Page tabs appear on the right side of your notebook by default. To display the page tabs on the left side of your notebook, 

in the Display category in the Options dialog box (Tools menu), select the Page tabs appear on the left check box.  

• To change the default color that is applied to a new section, right-click the section tab at the top of the page, point to 

Section Color on the shortcut menu, and then click the color that you want to apply. Click None to remove coloring from a 

section entirely.  

• If you want to change the way OneNote is set up, you can customize any of the items on the menus and toolbars by right-

clicking a toolbar and then clicking Customize on the shortcut menu.  

• If you have a microphone and a webcam, run the Tuning Wizard before you attempt to record audio and video notes. On 

the Tools menu, click Options. In the Options dialog box, click Audio and Video, and then click Tuning Wizard.  

• If you have a Microsoft Windows Mobile-based smartphone or Pocket PC, you can install OneNote Mobile and synchronize 

notes between your computer and your smartphone. Connect your mobile device to your computer while OneNote 2007 

and Microsoft ActiveSync are running. Choose to install OneNote Mobile when prompted, or install it manually at a later 

time. (On the Tools menu, click Options. In the Options dialog box, click OneNote Mobile, and then click Install 

OneNote Mobile.)  

• To view a list of useful keyboard shortcuts that make accessing OneNote tools, commands, and dialog boxes faster and 

easier, click Keyboard Shortcuts on the Help menu.  

Tips for taking notes 

• If copying and pasting text and graphics from a Web page to a page in your notebook doesn't seem to properly retain the 

formatting, try capturing the information in a screen clipping instead. On the Insert menu, click Screen Clipping, and then 

drag the pointer to create a rectangular selection around the content on your screen that you want to capture.  

• Save time by creating AutoCorrect entries for words and phrases that you type repeatedly. When you type the short form of 

AutoCorrect text on a notes page, OneNote automatically replaces it with the full text that you specified. On the Tools 

menu, click AutoCorrect Options. In the Replace box, type a word or phrase that you want OneNote to automatically 

replace when typed. In the With box, type the text that should appear in place of the replaced word or phrase.  

• To see when a block of notes was last written or updated, right-click the paragraph handle preceding the text in any 

note container. The last two items on the shortcut menu will show you when the text was created or updated, and by whom.  
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• To move an item, such as a block of text or a picture, so that it appears over or under another item on the page, hold down 

ALT while moving the item.  

• To quickly remove a note tag, place the cursor in the text that is tagged, and then press that note tag's keyboard shortcut 

(CTRL+1 through CTRL+9). You can also use this keyboard shortcut to quickly select or clear a To Do note tag.  

• To hide notes that you already followed up on and marked as complete, select the Show only unchecked items check 

box in the Note Tags Summary task pane.  

• You can easily modify the templates that are included with OneNote and create a custom design of your own. Start by 

applying an existing template to a new, blank page, and then add or change anything you like. On the Format menu, click 

Templates. In the Templates task pane, click Save current page as a template.  

Tips for formatting notes 

• To quickly create a numbered list, type 1. followed by a space, type the list item, and then press ENTER. The next line of 

text will automatically begin with the number 2.  

• To quickly create a bulleted list, type an asterisk (*) followed by a space, type the list item, and then press ENTER. The 

asterisk changes to a bullet, and the next line of text will automatically begin with another bullet.  

• If you are typing in a bulleted list and you want to start a new paragraph of text within the same list item, press 

SHIFT+ENTER.  

• To turn a numbered list on or off, press CTRL+SLASH MARK (/). To turn a bulleted list on or off, press CTRL+PERIOD.  

• To quickly increase or decrease indentation for a line of text, place the cursor in front of the text that you want to reposition, 

and then press ALT+SHIFT+RIGHT ARROW to increase the indent, or ALT+SHIFT+LEFT ARROW to decrease the indent.  

• To create a hyperlink to another page in your notebook, open the notebook section containing the page that you want to 

link to, right-click the tab of the page in the margin, click Copy Hyperlink to this Page, and then paste the hyperlink 

wherever you want it to appear in your notes.  

• To create a hyperlink to another section in your notebook, right-click the tab of the section that you want to link to, click 

Copy Hyperlink to this Section, and then paste the hyperlink wherever you want it to appear in your notes.  

• To create a hyperlink to another OneNote notebook on your computer, right-click in the Navigation bar the name of the 

notebook that you want to link to, click Copy Hyperlink to this Notebook, and then paste the hyperlink wherever you want 

it to appear in your notes.  

• To create a hyperlink to a Web site whose URL contains spaces, type an angle bracket (< >) at the beginning and end of 

the URL (for example, type <http://wide world importers>).  

• To create a hyperlink to an e-mail address, type mailto: and then type the e-mail address (for example, type 

mailto:someone@example.com).  
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• To create a hyperlink in your notes to a document on your computer, type file:// and then type the document's location and 

file name (for example, type file://C:\My Documents\Resume.doc). If the file name contains spaces, type an angle bracket 

at the beginning and end of the path (for example, type <file://C:\My Documents\My Resume.doc>).  

 

 

Tips for organizing and searching notes 

• To rearrange the page tabs on the side of the current page in any notebook, drag any page tab to a new position.  

• To rearrange the section tabs at the top of any notebook, drag any section tab to a new position.  

• To rearrange your notebooks in the Navigation bar, drag any notebook tile to a new position.  

• To search your notes faster, you can install Instant Search. On the Tools menu, click Options. In the Options dialog box, 

click Other, and then click Install Instant Search.  

• After searching your notes, press ENTER to navigate through the search results.  

Tips for sharing notes 

• Before sharing your notes, check for spelling mistakes. Press F7 to open the Spelling task pane and start the spell check. 

If the task pane is already open, click Start Spell Check.  

• To preserve the appearance of notes that contain special or complex formatting (for example, diagrams, overlapping note 

containers, or notes with a variety of handwritten annotations) and share them with someone who doesn't have OneNote, 

you can save notes as a Web page. On the File menu, click Publish Pages. In the Publish dialog box, click Single File 

Web Page (Publish a copy) (*.mht) in the Save as type list. After the file has been created, you can send it in e-mail, 

copy it to a shared location on a network, or publish it on a Web site.  

• To quickly send notes in an e-mail message to another user, select one or more notes pages by clicking their page tabs. 

Next, click E-mail on the Standard toolbar, and then type the appropriate information in the To, Cc, and Bcc boxes. If 

necessary, modify the Subject of the e-mail message, and type any comments for the recipient in the Introduction box. If 

you change your mind before sending the message, click E-mail on the Standard toolbar again to cancel the message and 

return to your notes.  

• If you frequently send your notes to others in e-mail, you can add an e-mail signature to your notes. Signatures can help 

identify the subject or the source of notes, such as your name or contact information. On the Tools menu, click Options. In 

the Options dialog box, click Sending E-mail. Select the check box Add the following signature to e-mail messages 

and Web pages created in OneNote, and then enter the text that you want OneNote to include in the footer of your notes 

pages.  
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• To quickly share your own customized stationery with other OneNote users, apply your stationery to a new, blank page, 

point to Send to on the File menu, and then click Mail Recipient (as Attachment). Recipients who have Office OneNote 

2007 installed can use the Save current page as a template option in the Templates task pane to add the design to their 

list of available templates.  

• Use different colors to identify participants in a live sharing session. Ask each person to use a specific pen or font color 

when he or she adds notes to the shared page. For example, you can type your notes in blue text and use a blue pen to 

mark up a diagram. Another person can use green text or a green pen. Add a list of names and corresponding text colors at 

the top of the shared note page so that session participants know who is typing or writing.  

Tips for doing research with OneNote 

• Use OneNote to help you study for an exam. If you take notes by using an outline format, collapse your outline down to the 

highest level of information, and then quiz yourself about the details hidden in the collapsed levels. To work with outlines, 

turn on the Outlining toolbar. On the View menu, point to Toolbars, and then click Outlining.  

• The audio feature in OneNote can help save time when you are doing research on the Web. As you drag information into 

side notes, try annotating that information with audio notes that you record.  

• To begin recording audio without first starting OneNote, right-click the OneNote icon in the notification area (at the far right 

of the taskbar), and then click Start Recording Audio on the shortcut menu.  

• You can keep an audio To Do list by recording notes to yourself by using the OneNote audio feature. To follow up on each 

item, add a To Do note tag to each audio clip, and then check off the items as you complete them.  

• To quickly open a side note, even when OneNote isn't open, press the Windows logo key+N.  

• Side notes are automatically saved to a special section called Unfiled Notes. On the notebook Navigation bar, click the 

Unfiled Notes button to display information you collected in side notes. You can copy or move information from side notes 

into any page, section, or notebook.  

Tips for protecting personal notes 

• To keep notes in a particular section safe from prying eyes, right-click the section tab, and then click Password Protection 

on the shortcut menu.  

• To automatically lock a password-protected section in your notebook, you can set a time interval in the Passwords 

category in the Options dialog box (Tools menu).  

Tips for customizing OneNote 2007 

• To help you line up items on your pages (for example, note containers or pictures), OneNote automatically snaps the items to 

an invisible grid as you move and reposition them. To temporarily disable the grid, hold down ALT while you move an item on 

the current page. To permanently turn the page grid option on or off, click the Snap To Grid command on the Edit menu.  



7 
 

• If you accidentally turn off the OneNote icon in the notification area of the taskbar, you can turn it back on. On the Tools 

menu, click Options. In the Options dialog box, click Other, and then select the Place OneNote icon in the notification 

area of the taskbar check box.  

• If you use OneNote on a portable computer or a Tablet PC, you can optimize the amount of battery power that OneNote 

consumes. On the Tools menu, click Options. In the Options dialog box, click Other, and then select the Optimize for the 

following battery  
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